CVE-2022-28271

Adobe Photoshop versions 22.5.6 (and earlier)and 23.2.2 (and earlier) are affected by a use-after-free vulnerability that could result in arbitrary code execution in the context of the current user. Exploitation of this issue requires user interaction in that a victim must open a malicious PDF file.
Configurations

Configuration 1 (hide)

AND
OR cpe:2.3:a:adobe:photoshop:*:*:*:*:*:*:*:*
cpe:2.3:a:adobe:photoshop:*:*:*:*:*:*:*:*
OR cpe:2.3:o:microsoft:windows:-:*:*:*:*:*:*:*
cpe:2.3:o:apple:macos:-:*:*:*:*:*:*:*

History

13 May 2022, 17:45

Type Values Removed Values Added
First Time Adobe photoshop
Adobe
Apple macos
Microsoft
Microsoft windows
Apple
CVSS v2 : unknown
v3 : 7.8
v2 : 9.3
v3 : 7.8
CPE cpe:2.3:a:adobe:photoshop:*:*:*:*:*:*:*:*
cpe:2.3:o:microsoft:windows:-:*:*:*:*:*:*:*
cpe:2.3:o:apple:macos:-:*:*:*:*:*:*:*
References (MISC) https://helpx.adobe.com/security/products/photoshop/apsb22-20.html - (MISC) https://helpx.adobe.com/security/products/photoshop/apsb22-20.html - Vendor Advisory

06 May 2022, 18:15

Type Values Removed Values Added
New CVE

Information

Published : 2022-05-06 18:15

Updated : 2022-05-13 17:45


NVD link : CVE-2022-28271

Mitre link : CVE-2022-28271


JSON object : View

Products Affected

adobe

  • photoshop

apple

  • macos

microsoft

  • windows
CWE
CWE-416

Use After Free