CVE-2022-29412

Multiple Cross-Site Request Forgery (CSRF) vulnerabilities in Hermit ????? plugin <= 3.1.6 on WordPress allow attackers to delete cache, delete a source, create source.
Configurations

Configuration 1 (hide)

cpe:2.3:a:hermit_project:hermit:*:*:*:*:*:wordpress:*:*

History

06 May 2022, 18:35

Type Values Removed Values Added
CVSS v2 : unknown
v3 : unknown
v2 : 5.8
v3 : 5.4
First Time Hermit Project hermit
Hermit Project
References (CONFIRM) https://wordpress.org/plugins/hermit/ - (CONFIRM) https://wordpress.org/plugins/hermit/ - Product, Third Party Advisory
References (CONFIRM) https://patchstack.com/database/vulnerability/hermit/wordpress-hermit-plugin-3-1-6-multiple-cross-site-request-forgery-csrf-vulnerabilities - (CONFIRM) https://patchstack.com/database/vulnerability/hermit/wordpress-hermit-plugin-3-1-6-multiple-cross-site-request-forgery-csrf-vulnerabilities - Third Party Advisory
CPE cpe:2.3:a:hermit_project:hermit:*:*:*:*:*:wordpress:*:*

28 Apr 2022, 17:15

Type Values Removed Values Added
New CVE

Information

Published : 2022-04-28 17:15

Updated : 2022-05-16 23:23


NVD link : CVE-2022-29412

Mitre link : CVE-2022-29412


JSON object : View

Products Affected

hermit_project

  • hermit
CWE
CWE-352

Cross-Site Request Forgery (CSRF)