CVE-2022-29482

'Mobaoku-Auction&Flea Market' App for iOS versions prior to 5.5.16 improperly verifies server certificates, which may allow an attacker to eavesdrop on an encrypted communication via a man-in-the-middle attack.
References
Link Resource
https://jvn.jp/en/jp/JVN13878856/index.html Third Party Advisory
Configurations

Configuration 1 (hide)

cpe:2.3:a:dena:mobaoku-auction_\&_flea_market:*:*:*:*:*:iphone_os:*:*

History

23 Jun 2022, 13:19

Type Values Removed Values Added
First Time Dena mobaoku-auction \& Flea Market
Dena
References (MISC) https://jvn.jp/en/jp/JVN13878856/index.html - (MISC) https://jvn.jp/en/jp/JVN13878856/index.html - Third Party Advisory
CWE CWE-295
CPE cpe:2.3:a:dena:mobaoku-auction_\&_flea_market:*:*:*:*:*:iphone_os:*:*
CVSS v2 : unknown
v3 : unknown
v2 : 4.3
v3 : 3.7

14 Jun 2022, 09:15

Type Values Removed Values Added
New CVE

Information

Published : 2022-06-14 09:15

Updated : 2022-06-23 13:19


NVD link : CVE-2022-29482

Mitre link : CVE-2022-29482


JSON object : View

Products Affected

dena

  • mobaoku-auction_\&_flea_market
CWE
CWE-295

Improper Certificate Validation