CVE-2022-30230

A vulnerability has been identified in SICAM GridEdge Essential ARM (All versions < V2.6.6), SICAM GridEdge Essential Intel (All versions < V2.6.6), SICAM GridEdge Essential with GDS ARM (All versions < V2.6.6), SICAM GridEdge Essential with GDS Intel (All versions < V2.6.6). The affected software does not require authenticated access for privileged functions. This could allow an unauthenticated attacker to create a new user with administrative permissions.
References
Configurations

Configuration 1 (hide)

OR cpe:2.3:a:siemens:sicam_gridedge_essential:*:*:*:*:intel:*:*:*
cpe:2.3:a:siemens:sicam_gridedge_essential:*:*:*:*:arm:*:*:*
cpe:2.3:a:siemens:sicam_gridedge_essential:*:*:*:*:gds_intel:*:*:*
cpe:2.3:a:siemens:sicam_gridedge_essential:*:*:*:*:gds_arm:*:*:*

History

22 Jun 2022, 17:28

Type Values Removed Values Added
References (MISC) https://cert-portal.siemens.com/productcert/pdf/ssa-631336.pdf - (MISC) https://cert-portal.siemens.com/productcert/pdf/ssa-631336.pdf - Patch, Vendor Advisory
First Time Siemens
Siemens sicam Gridedge Essential
CPE cpe:2.3:a:siemens:sicam_gridedge_essential:*:*:*:*:gds_arm:*:*:*
cpe:2.3:a:siemens:sicam_gridedge_essential:*:*:*:*:arm:*:*:*
cpe:2.3:a:siemens:sicam_gridedge_essential:*:*:*:*:gds_intel:*:*:*
cpe:2.3:a:siemens:sicam_gridedge_essential:*:*:*:*:intel:*:*:*
CWE CWE-306
CVSS v2 : unknown
v3 : unknown
v2 : 7.5
v3 : 9.8

14 Jun 2022, 10:15

Type Values Removed Values Added
New CVE

Information

Published : 2022-06-14 10:15

Updated : 2022-06-22 17:28


NVD link : CVE-2022-30230

Mitre link : CVE-2022-30230


JSON object : View

Products Affected

siemens

  • sicam_gridedge_essential
CWE
CWE-306

Missing Authentication for Critical Function