CVE-2022-31050

TYPO3 is an open source web content management system. Prior to versions 9.5.34 ELTS, 10.4.29, and 11.5.11, Admin Tool sessions initiated via the TYPO3 backend user interface had not been revoked even if the corresponding user account was degraded to lower permissions or disabled completely. This way, sessions in the admin tool theoretically could have been prolonged without any limit. TYPO3 versions 9.5.34 ELTS, 10.4.29, and 11.5.11 contain a fix for the problem.
Configurations

Configuration 1 (hide)

OR cpe:2.3:a:typo3:typo3:*:*:*:*:*:*:*:*
cpe:2.3:a:typo3:typo3:*:*:*:*:*:*:*:*
cpe:2.3:a:typo3:typo3:*:*:*:*:elts:*:*:*

History

23 Jun 2022, 13:24

Type Values Removed Values Added
First Time Typo3
Typo3 typo3
CVSS v2 : unknown
v3 : unknown
v2 : 6.5
v3 : 7.2
CPE cpe:2.3:a:typo3:typo3:*:*:*:*:*:*:*:*
cpe:2.3:a:typo3:typo3:*:*:*:*:elts:*:*:*
References (MISC) https://github.com/TYPO3/typo3/commit/592387972912290c135ebecc91768a67f83a3a4d - (MISC) https://github.com/TYPO3/typo3/commit/592387972912290c135ebecc91768a67f83a3a4d - Patch, Third Party Advisory
References (MISC) https://typo3.org/security/advisory/typo3-core-sa-2022-005 - (MISC) https://typo3.org/security/advisory/typo3-core-sa-2022-005 - Vendor Advisory
References (CONFIRM) https://github.com/TYPO3/typo3/security/advisories/GHSA-wwjw-r3gj-39fq - (CONFIRM) https://github.com/TYPO3/typo3/security/advisories/GHSA-wwjw-r3gj-39fq - Third Party Advisory

14 Jun 2022, 21:15

Type Values Removed Values Added
New CVE

Information

Published : 2022-06-14 21:15

Updated : 2022-06-23 13:24


NVD link : CVE-2022-31050

Mitre link : CVE-2022-31050


JSON object : View

Products Affected

typo3

  • typo3
CWE
CWE-613

Insufficient Session Expiration