CVE-2022-32336

Fast Food Ordering System v1.0 is vulnerable to SQL Injection via /ffos/admin/menus/view_menu.php?id=.
Configurations

Configuration 1 (hide)

cpe:2.3:a:fast_food_ordering_system_project:fast_food_ordering_system:1.0:*:*:*:*:*:*:*

History

22 Jun 2022, 18:50

Type Values Removed Values Added
References (MISC) https://github.com/k0xx11/bug_report/blob/main/vendors/oretnom23/fast-food-ordering-system/SQLi-6.md - (MISC) https://github.com/k0xx11/bug_report/blob/main/vendors/oretnom23/fast-food-ordering-system/SQLi-6.md - Exploit, Third Party Advisory
CWE CWE-89
First Time Fast Food Ordering System Project
Fast Food Ordering System Project fast Food Ordering System
CPE cpe:2.3:a:fast_food_ordering_system_project:fast_food_ordering_system:1.0:*:*:*:*:*:*:*
CVSS v2 : unknown
v3 : unknown
v2 : 7.5
v3 : 9.8

14 Jun 2022, 14:15

Type Values Removed Values Added
New CVE

Information

Published : 2022-06-14 14:15

Updated : 2022-06-22 18:50


NVD link : CVE-2022-32336

Mitre link : CVE-2022-32336


JSON object : View

Products Affected

fast_food_ordering_system_project

  • fast_food_ordering_system
CWE
CWE-89

Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection')