CVE-2022-32337

Hospital's Patient Records Management System v1.0 is vulnerable to SQL Injection via /hprms/admin/patients/manage_patient.php?id=.
Configurations

Configuration 1 (hide)

cpe:2.3:a:hospital\'s_patient_records_management_system_project:hospital\'s_patient_records_management_system:1.0:*:*:*:*:*:*:*

History

22 Jun 2022, 20:13

Type Values Removed Values Added
References (MISC) https://github.com/k0xx11/bug_report/blob/main/vendors/oretnom23/hospitals-patient-records-management-system/SQLi-1.md - (MISC) https://github.com/k0xx11/bug_report/blob/main/vendors/oretnom23/hospitals-patient-records-management-system/SQLi-1.md - Exploit, Third Party Advisory
CPE cpe:2.3:a:hospital\'s_patient_records_management_system_project:hospital\'s_patient_records_management_system:1.0:*:*:*:*:*:*:*
CWE CWE-89
CVSS v2 : unknown
v3 : unknown
v2 : 7.5
v3 : 9.8
First Time Hospital\'s Patient Records Management System Project hospital\'s Patient Records Management System
Hospital\'s Patient Records Management System Project

14 Jun 2022, 17:15

Type Values Removed Values Added
New CVE

Information

Published : 2022-06-14 17:15

Updated : 2022-06-22 20:13


NVD link : CVE-2022-32337

Mitre link : CVE-2022-32337


JSON object : View

Products Affected

hospital\'s_patient_records_management_system_project

  • hospital\'s_patient_records_management_system
CWE
CWE-89

Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection')