CVE-2022-3268

Weak Password Requirements in GitHub repository ikus060/minarca prior to 4.2.2.
Configurations

Configuration 1 (hide)

cpe:2.3:a:ikus-soft:minarca:*:*:*:*:*:*:*:*

History

22 Sep 2022, 20:04

Type Values Removed Values Added
CPE cpe:2.3:a:ikus-soft:minarca:*:*:*:*:*:*:*:*
CVSS v2 : unknown
v3 : unknown
v2 : unknown
v3 : 9.8
References (MISC) https://github.com/ikus060/minarca/commit/7b5c7e6cbd59268d5cd4f1b5f42e721db116f71a - (MISC) https://github.com/ikus060/minarca/commit/7b5c7e6cbd59268d5cd4f1b5f42e721db116f71a - Patch, Third Party Advisory
References (CONFIRM) https://huntr.dev/bounties/00e464ce-53b9-485d-ac62-6467881654c2 - (CONFIRM) https://huntr.dev/bounties/00e464ce-53b9-485d-ac62-6467881654c2 - Exploit, Third Party Advisory
First Time Ikus-soft minarca
Ikus-soft

22 Sep 2022, 10:15

Type Values Removed Values Added
New CVE

Information

Published : 2022-09-22 10:15

Updated : 2022-09-22 20:04


NVD link : CVE-2022-3268

Mitre link : CVE-2022-3268


JSON object : View

Products Affected

ikus-soft

  • minarca
CWE
CWE-521

Weak Password Requirements