CVE-2022-34311

IBM CICS TX Standard and Advanced 11.1 could allow a user with physical access to the web browser to gain access to the user's session due to insufficiently protected credentials. IBM X-Force ID: 229446.
Configurations

No configuration.

History

12 Feb 2024, 19:15

Type Values Removed Values Added
New CVE

Information

Published : 2024-02-12 19:15

Updated : 2024-02-12 20:39


NVD link : CVE-2022-34311

Mitre link : CVE-2022-34311

CVE.ORG link : CVE-2022-34311


JSON object : View

Products Affected

No product.

CWE
CWE-522

Insufficiently Protected Credentials