CVE-2022-41236

A cross-site request forgery (CSRF) vulnerability in Jenkins Security Inspector Plugin 117.v6eecc36919c2 and earlier allows attackers to replace the generated report stored in a per-session cache and displayed to authorized users at the .../report URL with a report based on attacker-specified report generation options.
Configurations

Configuration 1 (hide)

cpe:2.3:a:jenkins:security_inspector:*:*:*:*:*:jenkins:*:*

History

22 Sep 2022, 16:08

Type Values Removed Values Added
References (CONFIRM) https://www.jenkins.io/security/advisory/2022-09-21/#SECURITY-2051 - (CONFIRM) https://www.jenkins.io/security/advisory/2022-09-21/#SECURITY-2051 - Vendor Advisory
First Time Jenkins
Jenkins security Inspector
CVSS v2 : unknown
v3 : unknown
v2 : unknown
v3 : 8.8
CPE cpe:2.3:a:jenkins:security_inspector:*:*:*:*:*:jenkins:*:*

21 Sep 2022, 16:22

Type Values Removed Values Added
New CVE

Information

Published : 2022-09-21 16:15

Updated : 2022-09-22 16:08


NVD link : CVE-2022-41236

Mitre link : CVE-2022-41236


JSON object : View

Products Affected

jenkins

  • security_inspector
CWE
CWE-352

Cross-Site Request Forgery (CSRF)