CVE-2022-41238

A missing permission check in Jenkins DotCi Plugin 2.40.00 and earlier allows unauthenticated attackers to trigger builds of jobs corresponding to the attacker-specified repository for attacker-specified commits.
Configurations

Configuration 1 (hide)

cpe:2.3:a:jenkins:dotci:*:*:*:*:*:jenkins:*:*

History

22 Sep 2022, 16:06

Type Values Removed Values Added
CVSS v2 : unknown
v3 : unknown
v2 : unknown
v3 : 9.8
First Time Jenkins
Jenkins dotci
CPE cpe:2.3:a:jenkins:dotci:*:*:*:*:*:jenkins:*:*
References (CONFIRM) https://www.jenkins.io/security/advisory/2022-09-21/#SECURITY-2867 - (CONFIRM) https://www.jenkins.io/security/advisory/2022-09-21/#SECURITY-2867 - Vendor Advisory

21 Sep 2022, 16:22

Type Values Removed Values Added
New CVE

Information

Published : 2022-09-21 16:15

Updated : 2022-09-22 16:06


NVD link : CVE-2022-41238

Mitre link : CVE-2022-41238


JSON object : View

Products Affected

jenkins

  • dotci
CWE
CWE-862

Missing Authorization