CVE-2022-44188

Netgear R7000P V1.3.0.8 is vulnerable to Buffer Overflow in /usr/sbin/httpd via parameter enable_band_steering.
References
Configurations

Configuration 1 (hide)

AND
cpe:2.3:o:netgear:r7000p_firmware:1.3.0.8:*:*:*:*:*:*:*
cpe:2.3:h:netgear:r7000p:-:*:*:*:*:*:*:*

History

23 Nov 2022, 19:22

Type Values Removed Values Added
References (MISC) https://www.netgear.com/about/security/ - (MISC) https://www.netgear.com/about/security/ - Vendor Advisory
References (MISC) https://github.com/RobinWang825/IoT_vuln/tree/main/Netgear/R7000P/5 - (MISC) https://github.com/RobinWang825/IoT_vuln/tree/main/Netgear/R7000P/5 - Exploit, Third Party Advisory
First Time Netgear
Netgear r7000p Firmware
Netgear r7000p
CWE CWE-787
CVSS v2 : unknown
v3 : unknown
v2 : unknown
v3 : 9.8
CPE cpe:2.3:o:netgear:r7000p_firmware:1.3.0.8:*:*:*:*:*:*:*
cpe:2.3:h:netgear:r7000p:-:*:*:*:*:*:*:*

22 Nov 2022, 14:33

Type Values Removed Values Added
New CVE

Information

Published : 2022-11-22 14:15

Updated : 2022-11-23 19:22


NVD link : CVE-2022-44188

Mitre link : CVE-2022-44188


JSON object : View

Products Affected

netgear

  • r7000p
  • r7000p_firmware
CWE
CWE-787

Out-of-bounds Write