CVE-2022-44190

Netgear R7000P V1.3.1.64 is vulnerable to Buffer Overflow via parameter enable_band_steering.
References
Configurations

Configuration 1 (hide)

AND
cpe:2.3:o:netgear:r7000p_firmware:1.3.1.64:*:*:*:*:*:*:*
cpe:2.3:h:netgear:r7000p:-:*:*:*:*:*:*:*

History

23 Nov 2022, 19:23

Type Values Removed Values Added
CPE cpe:2.3:o:netgear:r7000p_firmware:1.3.1.64:*:*:*:*:*:*:*
cpe:2.3:h:netgear:r7000p:-:*:*:*:*:*:*:*
CVSS v2 : unknown
v3 : unknown
v2 : unknown
v3 : 9.8
First Time Netgear
Netgear r7000p Firmware
Netgear r7000p
CWE CWE-787
References (MISC) https://www.netgear.com/about/security/ - (MISC) https://www.netgear.com/about/security/ - Vendor Advisory
References (MISC) https://github.com/RobinWang825/IoT_vuln/tree/main/Netgear/R7000P/6 - (MISC) https://github.com/RobinWang825/IoT_vuln/tree/main/Netgear/R7000P/6 - Exploit, Third Party Advisory

22 Nov 2022, 14:33

Type Values Removed Values Added
New CVE

Information

Published : 2022-11-22 14:15

Updated : 2022-11-23 19:23


NVD link : CVE-2022-44190

Mitre link : CVE-2022-44190


JSON object : View

Products Affected

netgear

  • r7000p_firmware
  • r7000p
CWE
CWE-787

Out-of-bounds Write