CVE-2022-45462

Alarm instance management has command injection when there is a specific command configured. It is only for logged-in users. We recommend you upgrade to version 2.0.6 or higher
Configurations

Configuration 1 (hide)

cpe:2.3:a:apache:alarm_instance_management:*:*:*:*:*:*:*:*

History

26 Nov 2022, 03:38

Type Values Removed Values Added
First Time Apache
Apache alarm Instance Management
CPE cpe:2.3:a:apache:alarm_instance_management:*:*:*:*:*:*:*:*
CVSS v2 : unknown
v3 : unknown
v2 : unknown
v3 : 9.8
References (CONFIRM) https://lists.apache.org/thread/2f126y32bf1v3mvxkdgt2jr5j3l1t01w - (CONFIRM) https://lists.apache.org/thread/2f126y32bf1v3mvxkdgt2jr5j3l1t01w - Mailing List, Vendor Advisory
References (MLIST) http://www.openwall.com/lists/oss-security/2022/11/23/1 - (MLIST) http://www.openwall.com/lists/oss-security/2022/11/23/1 - Third Party Advisory

23 Nov 2022, 16:15

Type Values Removed Values Added
References
  • (MLIST) http://www.openwall.com/lists/oss-security/2022/11/23/1 -

23 Nov 2022, 09:15

Type Values Removed Values Added
New CVE

Information

Published : 2022-11-23 09:15

Updated : 2022-11-26 03:38


NVD link : CVE-2022-45462

Mitre link : CVE-2022-45462


JSON object : View

Products Affected

apache

  • alarm_instance_management
CWE
CWE-77

Improper Neutralization of Special Elements used in a Command ('Command Injection')