CVE-2023-22732

Shopware is an open source commerce platform based on Symfony Framework and Vue js. The Administration session expiration was set to one week, when an attacker has stolen the session cookie they could use it for a long period of time. In version 6.4.18.1 an automatic logout into the Administration session has been added. As a result the user will be logged out when they are inactive. Users are advised to upgrade. There are no known workarounds for this issue.
Configurations

Configuration 1 (hide)

cpe:2.3:a:shopware:shopware:*:*:*:*:*:*:*:*

History

25 Jan 2023, 02:52

Type Values Removed Values Added
First Time Shopware shopware
Shopware
References (MISC) https://docs.shopware.com/en/shopware-6-en/security-updates/security-update-01-2023?category=security-updates - (MISC) https://docs.shopware.com/en/shopware-6-en/security-updates/security-update-01-2023?category=security-updates - Patch, Vendor Advisory
References (MISC) https://github.com/shopware/platform/commit/cd7a89cbcd3a0428c6d1ef27b3aa15467a722ff6 - (MISC) https://github.com/shopware/platform/commit/cd7a89cbcd3a0428c6d1ef27b3aa15467a722ff6 - Patch, Third Party Advisory
References (MISC) https://github.com/shopware/platform/security/advisories/GHSA-59qg-93jg-236f - (MISC) https://github.com/shopware/platform/security/advisories/GHSA-59qg-93jg-236f - Third Party Advisory
CPE cpe:2.3:a:shopware:shopware:*:*:*:*:*:*:*:*
CVSS v2 : unknown
v3 : unknown
v2 : unknown
v3 : 9.8

17 Jan 2023, 23:01

Type Values Removed Values Added
New CVE

Information

Published : 2023-01-17 22:15

Updated : 2023-01-25 02:52


NVD link : CVE-2023-22732

Mitre link : CVE-2023-22732


JSON object : View

Products Affected

shopware

  • shopware
CWE
CWE-613

Insufficient Session Expiration