CVE-2023-2840

NULL Pointer Dereference in GitHub repository gpac/gpac prior to 2.2.2.
Configurations

Configuration 1 (hide)

cpe:2.3:a:gpac:gpac:*:*:*:*:*:*:*:*

History

27 May 2023, 04:15

Type Values Removed Values Added
References
  • (DEBIAN) https://www.debian.org/security/2023/dsa-5411 -

26 May 2023, 02:13

Type Values Removed Values Added
First Time Gpac
Gpac gpac
References (MISC) https://github.com/gpac/gpac/commit/ba59206b3225f0e8e95a27eff41cb1c49ddf9a37 - (MISC) https://github.com/gpac/gpac/commit/ba59206b3225f0e8e95a27eff41cb1c49ddf9a37 - Patch
References (CONFIRM) https://huntr.dev/bounties/21926fc2-6eb1-4e24-8a36-e60f487d0257 - (CONFIRM) https://huntr.dev/bounties/21926fc2-6eb1-4e24-8a36-e60f487d0257 - Exploit, Patch
CPE cpe:2.3:a:gpac:gpac:*:*:*:*:*:*:*:*
CVSS v2 : unknown
v3 : unknown
v2 : unknown
v3 : 9.8

22 May 2023, 18:15

Type Values Removed Values Added
New CVE

Information

Published : 2023-05-22 18:15

Updated : 2023-05-27 04:15


NVD link : CVE-2023-2840

Mitre link : CVE-2023-2840


JSON object : View

Products Affected

gpac

  • gpac
CWE
CWE-476

NULL Pointer Dereference