CVE-2023-39206

Buffer overflow in some Zoom clients may allow an unauthenticated user to conduct a denial of service via network access.
References
Configurations

Configuration 1 (hide)

OR cpe:2.3:a:zoom:meetings:*:*:*:*:*:android:*:*
cpe:2.3:a:zoom:meetings:*:*:*:*:*:iphone_os:*:*
cpe:2.3:a:zoom:meetings:*:*:*:*:*:linux:*:*
cpe:2.3:a:zoom:meetings:*:*:*:*:*:macos:*:*
cpe:2.3:a:zoom:meetings:*:*:*:*:*:windows:*:*
cpe:2.3:a:zoom:rooms:*:*:*:*:*:android:*:*
cpe:2.3:a:zoom:rooms:*:*:*:*:*:ipad_os:*:*
cpe:2.3:a:zoom:rooms:*:*:*:*:*:macos:*:*
cpe:2.3:a:zoom:rooms:*:*:*:*:*:windows:*:*
cpe:2.3:a:zoom:video_software_development_kit:*:*:*:*:*:android:*:*
cpe:2.3:a:zoom:video_software_development_kit:*:*:*:*:*:iphone_os:*:*
cpe:2.3:a:zoom:video_software_development_kit:*:*:*:*:*:linux:*:*
cpe:2.3:a:zoom:video_software_development_kit:*:*:*:*:*:macos:*:*
cpe:2.3:a:zoom:video_software_development_kit:*:*:*:*:*:windows:*:*
cpe:2.3:a:zoom:virtual_desktop_infrastructure:*:*:*:*:*:*:*:*
cpe:2.3:a:zoom:virtual_desktop_infrastructure:*:*:*:*:*:*:*:*
cpe:2.3:a:zoom:zoom:*:*:*:*:*:android:*:*
cpe:2.3:a:zoom:zoom:*:*:*:*:*:iphone_os:*:*
cpe:2.3:a:zoom:zoom:*:*:*:*:*:linux:*:*
cpe:2.3:a:zoom:zoom:*:*:*:*:*:macos:*:*
cpe:2.3:a:zoom:zoom:*:*:*:*:*:windows:*:*

History

21 Nov 2023, 00:46

Type Values Removed Values Added
CPE cpe:2.3:a:zoom:video_software_development_kit:*:*:*:*:*:windows:*:*
cpe:2.3:a:zoom:zoom:*:*:*:*:*:macos:*:*
cpe:2.3:a:zoom:zoom:*:*:*:*:*:iphone_os:*:*
cpe:2.3:a:zoom:rooms:*:*:*:*:*:ipad_os:*:*
cpe:2.3:a:zoom:zoom:*:*:*:*:*:linux:*:*
cpe:2.3:a:zoom:meetings:*:*:*:*:*:iphone_os:*:*
cpe:2.3:a:zoom:meetings:*:*:*:*:*:linux:*:*
cpe:2.3:a:zoom:video_software_development_kit:*:*:*:*:*:linux:*:*
cpe:2.3:a:zoom:meetings:*:*:*:*:*:macos:*:*
cpe:2.3:a:zoom:video_software_development_kit:*:*:*:*:*:macos:*:*
cpe:2.3:a:zoom:meetings:*:*:*:*:*:android:*:*
cpe:2.3:a:zoom:rooms:*:*:*:*:*:macos:*:*
cpe:2.3:a:zoom:rooms:*:*:*:*:*:windows:*:*
cpe:2.3:a:zoom:video_software_development_kit:*:*:*:*:*:android:*:*
cpe:2.3:a:zoom:rooms:*:*:*:*:*:android:*:*
cpe:2.3:a:zoom:virtual_desktop_infrastructure:*:*:*:*:*:*:*:*
cpe:2.3:a:zoom:zoom:*:*:*:*:*:windows:*:*
cpe:2.3:a:zoom:zoom:*:*:*:*:*:android:*:*
cpe:2.3:a:zoom:meetings:*:*:*:*:*:windows:*:*
cpe:2.3:a:zoom:video_software_development_kit:*:*:*:*:*:iphone_os:*:*
CVSS v2 : unknown
v3 : unknown
v2 : unknown
v3 : 7.5
CWE CWE-120
First Time Zoom rooms
Zoom meetings
Zoom virtual Desktop Infrastructure
Zoom
Zoom zoom
Zoom video Software Development Kit
References () https://explore.zoom.us/en/trust/security/security-bulletin/ - () https://explore.zoom.us/en/trust/security/security-bulletin/ - Vendor Advisory

14 Nov 2023, 23:15

Type Values Removed Values Added
New CVE

Information

Published : 2023-11-14 23:15

Updated : 2023-12-10 15:26


NVD link : CVE-2023-39206

Mitre link : CVE-2023-39206

CVE.ORG link : CVE-2023-39206


JSON object : View

Products Affected

zoom

  • rooms
  • virtual_desktop_infrastructure
  • meetings
  • zoom
  • video_software_development_kit
CWE
CWE-120

Buffer Copy without Checking Size of Input ('Classic Buffer Overflow')