CVE-2023-43278

A Cross-Site Request Forgery (CSRF) in admin_manager.php of Seacms up to v12.8 allows attackers to arbitrarily add an admin account.
Configurations

Configuration 1 (hide)

cpe:2.3:a:seacms:seacms:*:*:*:*:*:*:*:*

History

26 Sep 2023, 14:38

Type Values Removed Values Added
References (MISC) https://blog.csdn.net/sugaryzheng/article/details/133283101?spm=1001.2014.3001.5501 - (MISC) https://blog.csdn.net/sugaryzheng/article/details/133283101?spm=1001.2014.3001.5501 - Third Party Advisory
References (MISC) https://www.seacms.net/ - (MISC) https://www.seacms.net/ - Product
References (MISC) http://seacms.com - (MISC) http://seacms.com - Product
CWE CWE-352
First Time Seacms seacms
Seacms
CVSS v2 : unknown
v3 : unknown
v2 : unknown
v3 : 8.8
CPE cpe:2.3:a:seacms:seacms:*:*:*:*:*:*:*:*

25 Sep 2023, 23:15

Type Values Removed Values Added
New CVE

Information

Published : 2023-09-25 23:15

Updated : 2023-12-10 15:14


NVD link : CVE-2023-43278

Mitre link : CVE-2023-43278

CVE.ORG link : CVE-2023-43278


JSON object : View

Products Affected

seacms

  • seacms
CWE
CWE-352

Cross-Site Request Forgery (CSRF)