CVE-2023-45951

lylme_spage v1.7.0 was discovered to contain a SQL injection vulnerability via the $userip parameter at function.php.
References
Link Resource
https://github.com/LyLme/lylme_spage/issues/32 Exploit Issue Tracking Third Party Advisory
Configurations

Configuration 1 (hide)

cpe:2.3:a:lylme:lylme_spage:1.7.0:*:*:*:*:*:*:*

History

24 Oct 2023, 20:49

Type Values Removed Values Added
References (MISC) https://github.com/LyLme/lylme_spage/issues/32 - (MISC) https://github.com/LyLme/lylme_spage/issues/32 - Exploit, Issue Tracking, Third Party Advisory
CWE CWE-89
CVSS v2 : unknown
v3 : unknown
v2 : unknown
v3 : 9.8
CPE cpe:2.3:a:lylme:lylme_spage:1.7.0:*:*:*:*:*:*:*
First Time Lylme
Lylme lylme Spage

17 Oct 2023, 20:30

Type Values Removed Values Added
New CVE

Information

Published : 2023-10-17 20:15

Updated : 2023-12-10 15:14


NVD link : CVE-2023-45951

Mitre link : CVE-2023-45951

CVE.ORG link : CVE-2023-45951


JSON object : View

Products Affected

lylme

  • lylme_spage
CWE
CWE-89

Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection')