CVE-2023-49408

Tenda AX3 V16.03.12.11 was discovered to contain a stack overflow via the function set_device_name.
Configurations

Configuration 1 (hide)

AND
cpe:2.3:o:tenda:ax3_firmware:16.03.12.11:*:*:*:*:*:*:*
cpe:2.3:h:tenda:ax3:-:*:*:*:*:*:*:*

History

09 Dec 2023, 04:44

Type Values Removed Values Added
CWE CWE-787
CPE cpe:2.3:o:tenda:ax3_firmware:16.03.12.11:*:*:*:*:*:*:*
cpe:2.3:h:tenda:ax3:-:*:*:*:*:*:*:*
First Time Tenda
Tenda ax3
Tenda ax3 Firmware
CVSS v2 : unknown
v3 : unknown
v2 : unknown
v3 : 9.8
References () https://github.com/GD008/TENDA/blob/main/AX3/tenda_AX3_setBlackRule/AX3-setBlackRule.md - () https://github.com/GD008/TENDA/blob/main/AX3/tenda_AX3_setBlackRule/AX3-setBlackRule.md - Exploit, Third Party Advisory

07 Dec 2023, 18:30

Type Values Removed Values Added
New CVE

Information

Published : 2023-12-07 18:15

Updated : 2023-12-10 15:26


NVD link : CVE-2023-49408

Mitre link : CVE-2023-49408

CVE.ORG link : CVE-2023-49408


JSON object : View

Products Affected

tenda

  • ax3
  • ax3_firmware
CWE
CWE-787

Out-of-bounds Write