CVE-2023-50001

Tenda W30E V16.01.0.12(4843) was discovered to contain a stack overflow via the function formUpgradeMeshOnline.
Configurations

Configuration 1 (hide)

AND
cpe:2.3:o:tenda:w30e_firmware:16.01.0.12\(4843\):*:*:*:*:*:*:*
cpe:2.3:h:tenda:w30e:-:*:*:*:*:*:*:*

History

09 Dec 2023, 04:45

Type Values Removed Values Added
References () https://github.com/GD008/TENDA/blob/main/w30e/tenda_w30e_upgradeMeshOnline/w30e_upgradeMeshOnline.md - () https://github.com/GD008/TENDA/blob/main/w30e/tenda_w30e_upgradeMeshOnline/w30e_upgradeMeshOnline.md - Exploit, Third Party Advisory
CVSS v2 : unknown
v3 : unknown
v2 : unknown
v3 : 9.8
CPE cpe:2.3:o:tenda:w30e_firmware:16.01.0.12\(4843\):*:*:*:*:*:*:*
cpe:2.3:h:tenda:w30e:-:*:*:*:*:*:*:*
CWE CWE-787
First Time Tenda
Tenda w30e
Tenda w30e Firmware

07 Dec 2023, 17:36

Type Values Removed Values Added
New CVE

Information

Published : 2023-12-07 17:15

Updated : 2023-12-10 15:26


NVD link : CVE-2023-50001

Mitre link : CVE-2023-50001

CVE.ORG link : CVE-2023-50001


JSON object : View

Products Affected

tenda

  • w30e
  • w30e_firmware
CWE
CWE-787

Out-of-bounds Write