CVE-2024-1198

A vulnerability, which was classified as critical, was found in openBI up to 6.0.3. Affected is the function addxinzhi of the file application/controllers/User.php of the component Phar Handler. The manipulation of the argument outimgurl leads to deserialization. It is possible to launch the attack remotely. The exploit has been disclosed to the public and may be used. The identifier of this vulnerability is VDB-252696.
References
Link Resource
https://note.zhaoj.in/share/qFXZZfp1NLa3 Broken Link
https://vuldb.com/?ctiid.252696 Permissions Required Third Party Advisory VDB Entry
https://vuldb.com/?id.252696 Third Party Advisory VDB Entry
Configurations

Configuration 1 (hide)

cpe:2.3:a:openbi:openbi:*:*:*:*:*:*:*:*

History

12 Feb 2024, 17:33

Type Values Removed Values Added
CPE cpe:2.3:a:openbi:openbi:*:*:*:*:*:*:*:*
References () https://note.zhaoj.in/share/qFXZZfp1NLa3 - () https://note.zhaoj.in/share/qFXZZfp1NLa3 - Broken Link
References () https://vuldb.com/?ctiid.252696 - () https://vuldb.com/?ctiid.252696 - Permissions Required, Third Party Advisory, VDB Entry
References () https://vuldb.com/?id.252696 - () https://vuldb.com/?id.252696 - Third Party Advisory, VDB Entry
First Time Openbi
Openbi openbi
CVSS v2 : 6.5
v3 : 6.3
v2 : 6.5
v3 : 9.8

09 Feb 2024, 11:15

Type Values Removed Values Added
Summary
  • (es) Una vulnerabilidad fue encontrada en openBI hasta 6.0.3 y clasificada como crítica. La función addxinzhi del archivo application/controllers/User.php del componente Phar Handler es afectada por esta vulnerabilidad. La manipulación del argumento outimgurl conduce a la deserialización. Es posible lanzar el ataque de forma remota. El exploit ha sido divulgado al público y puede utilizarse. El identificador de esta vulnerabilidad es VDB-252696.

03 Feb 2024, 00:15

Type Values Removed Values Added
New CVE

Information

Published : 2024-02-03 00:15

Updated : 2024-02-29 01:43


NVD link : CVE-2024-1198

Mitre link : CVE-2024-1198

CVE.ORG link : CVE-2024-1198


JSON object : View

Products Affected

openbi

  • openbi
CWE
CWE-502

Deserialization of Untrusted Data