CVE-2024-2012

vulnerability exists in the FOXMAN-UN/UNEM server / API Gateway that if exploited an attacker could use to allow unintended commands or code to be executed on the UNEM server allowing sensitive data to be read or modified or could cause other unintended behavior
Configurations

No configuration.

History

11 Jun 2024, 14:15

Type Values Removed Values Added
New CVE

Information

Published : 2024-06-11 14:15

Updated : 2024-06-11 14:15


NVD link : CVE-2024-2012

Mitre link : CVE-2024-2012

CVE.ORG link : CVE-2024-2012


JSON object : View

Products Affected

No product.

CWE
CWE-288

Authentication Bypass Using an Alternate Path or Channel