CVE-2024-22226

Dell Unity, versions prior to 5.4, contain a path traversal vulnerability in its svc_supportassist utility. An authenticated attacker could potentially exploit this vulnerability, to gain unauthorized write access to the files stored on the server filesystem, with elevated privileges.
Configurations

Configuration 1 (hide)

cpe:2.3:a:dell:unity_operating_environment:*:*:*:*:*:*:*:*

History

16 Feb 2024, 13:55

Type Values Removed Values Added
Summary
  • (es) Dell Unity, versiones anteriores a la 5.4, contienen una vulnerabilidad de path traversal en su utilidad svc_supportassist. Un atacante autenticado podr√≠a explotar esta vulnerabilidad para obtener acceso de escritura no autorizado a los archivos almacenados en el sistema de archivos del servidor, con privilegios elevados.
CVSS v2 : unknown
v3 : 3.3
v2 : unknown
v3 : 6.5
References () https://www.dell.com/support/kbdoc/en-us/000222010/dsa-2024-042-dell-unity-dell-unity-vsa-and-dell-unity-xt-security-update-for-multiple-vulnerabilities - () https://www.dell.com/support/kbdoc/en-us/000222010/dsa-2024-042-dell-unity-dell-unity-vsa-and-dell-unity-xt-security-update-for-multiple-vulnerabilities - Vendor Advisory
CWE CWE-22
CPE cpe:2.3:a:dell:unity_operating_environment:*:*:*:*:*:*:*:*
First Time Dell unity Operating Environment
Dell

12 Feb 2024, 19:15

Type Values Removed Values Added
New CVE

Information

Published : 2024-02-12 19:15

Updated : 2024-02-16 13:55


NVD link : CVE-2024-22226

Mitre link : CVE-2024-22226

CVE.ORG link : CVE-2024-22226


JSON object : View

Products Affected

dell

  • unity_operating_environment
CWE
CWE-22

Improper Limitation of a Pathname to a Restricted Directory ('Path Traversal')

CWE-23

Relative Path Traversal