CVE-2024-22228

Dell Unity, versions prior to 5.4, contains an OS Command Injection Vulnerability in its svc_cifssupport utility. An authenticated attacker could potentially exploit this vulnerability, escaping the restricted shell and execute arbitrary operating system commands with root privileges.
Configurations

Configuration 1 (hide)

cpe:2.3:a:dell:unity_operating_environment:*:*:*:*:*:*:*:*

History

15 Feb 2024, 06:25

Type Values Removed Values Added
Summary
  • (es) Dell Unity, versiones anteriores a la 5.4, contiene una vulnerabilidad de inyección de comandos del sistema operativo en su utilidad svc_cifssupport. Un atacante autenticado podría explotar esta vulnerabilidad, escapar del shell restringido y ejecutar comandos arbitrarios del sistema operativo con privilegios de root.
CPE cpe:2.3:a:dell:unity_operating_environment:*:*:*:*:*:*:*:*
First Time Dell unity Operating Environment
Dell
References () https://www.dell.com/support/kbdoc/en-us/000222010/dsa-2024-042-dell-unity-dell-unity-vsa-and-dell-unity-xt-security-update-for-multiple-vulnerabilities - () https://www.dell.com/support/kbdoc/en-us/000222010/dsa-2024-042-dell-unity-dell-unity-vsa-and-dell-unity-xt-security-update-for-multiple-vulnerabilities - Vendor Advisory

12 Feb 2024, 19:15

Type Values Removed Values Added
New CVE

Information

Published : 2024-02-12 19:15

Updated : 2024-02-15 06:25


NVD link : CVE-2024-22228

Mitre link : CVE-2024-22228

CVE.ORG link : CVE-2024-22228


JSON object : View

Products Affected

dell

  • unity_operating_environment
CWE
CWE-78

Improper Neutralization of Special Elements used in an OS Command ('OS Command Injection')