CVE-2024-22332

The IBM Integration Bus for z/OS 10.1 through 10.1.0.2 AdminAPI is vulnerable to a denial of service due to file system exhaustion. IBM X-Force ID: 279972.
Configurations

Configuration 1 (hide)

cpe:2.3:a:ibm:integration_bus:*:*:*:*:*:*:*:*

History

03 Apr 2024, 02:15

Type Values Removed Values Added
CWE CWE-434

16 Feb 2024, 21:39

Type Values Removed Values Added
References () https://exchange.xforce.ibmcloud.com/vulnerabilities/279972 - () https://exchange.xforce.ibmcloud.com/vulnerabilities/279972 - VDB Entry
References () https://https://www.ibm.com/support/pages/node/7116046 - () https://https://www.ibm.com/support/pages/node/7116046 - Vendor Advisory
Summary
  • (es) IBM Integration Bus para z/OS 10.1 a 10.1.0.2 AdminAPI es vulnerable a una denegación de servicio debido al agotamiento del sistema de archivos. ID de IBM X-Force: 279972.
CPE cpe:2.3:a:ibm:integration_bus:*:*:*:*:*:*:*:*
First Time Ibm
Ibm integration Bus
CWE CWE-400

09 Feb 2024, 01:15

Type Values Removed Values Added
New CVE

Information

Published : 2024-02-09 01:15

Updated : 2024-04-03 02:15


NVD link : CVE-2024-22332

Mitre link : CVE-2024-22332

CVE.ORG link : CVE-2024-22332


JSON object : View

Products Affected

ibm

  • integration_bus
CWE
CWE-400

Uncontrolled Resource Consumption