CVE-2024-22361

IBM Semeru Runtime 8.0.302.0 through 8.0.392.0, 11.0.12.0 through 11.0.21.0, 17.0.1.0 - 17.0.9.0, and 21.0.1.0 uses weaker than expected cryptographic algorithms that could allow an attacker to decrypt highly sensitive information. IBM X-Force ID: 281222.
References
Configurations

Configuration 1 (hide)

OR cpe:2.3:a:ibm:semeru_runtime:*:*:*:*:*:*:*:*
cpe:2.3:a:ibm:semeru_runtime:*:*:*:*:*:*:*:*
cpe:2.3:a:ibm:semeru_runtime:*:*:*:*:*:*:*:*
cpe:2.3:a:ibm:semeru_runtime:21.0.1.0:*:*:*:*:*:*:*

History

16 Feb 2024, 21:35

Type Values Removed Values Added
Summary
  • (es) IBM Semeru Runtime 8.0.302.0 a 8.0.392.0, 11.0.12.0 a 11.0.21.0, 17.0.1.0 - 17.0.9.0 y 21.0.1.0 utiliza algoritmos criptográficos más débiles de lo esperado que podrían permitir a un atacante descifrar información altamente confidencial. ID de IBM X-Force: 281222.
References () https://exchange.xforce.ibmcloud.com/vulnerabilities/281222 - () https://exchange.xforce.ibmcloud.com/vulnerabilities/281222 - VDB Entry, Vendor Advisory
References () https://www.ibm.com/support/pages/node/7116431 - () https://www.ibm.com/support/pages/node/7116431 - Vendor Advisory
CPE cpe:2.3:a:ibm:semeru_runtime:*:*:*:*:*:*:*:*
cpe:2.3:a:ibm:semeru_runtime:21.0.1.0:*:*:*:*:*:*:*
First Time Ibm semeru Runtime
Ibm
CVSS v2 : unknown
v3 : 5.9
v2 : unknown
v3 : 7.5

10 Feb 2024, 15:15

Type Values Removed Values Added
New CVE

Information

Published : 2024-02-10 15:15

Updated : 2024-02-16 21:35


NVD link : CVE-2024-22361

Mitre link : CVE-2024-22361

CVE.ORG link : CVE-2024-22361


JSON object : View

Products Affected

ibm

  • semeru_runtime
CWE
CWE-327

Use of a Broken or Risky Cryptographic Algorithm