CVE-2024-31012

An issue was discovered in SEMCMS v.4.8, allows remote attackers to execute arbitrary code, escalate privileges, and obtain sensitive information via the upload.php file.
CVSS

No CVSS.

Configurations

No configuration.

History

03 Apr 2024, 12:38

Type Values Removed Values Added
Summary
  • (es) Se descubrió un problema en SEMCMS v.4.8 que permite a atacantes remotos ejecutar código arbitrario, escalar privilegios y obtener información confidencial a través del archivo upload.php.

03 Apr 2024, 04:15

Type Values Removed Values Added
New CVE

Information

Published : 2024-04-03 04:15

Updated : 2024-04-03 12:38


NVD link : CVE-2024-31012

Mitre link : CVE-2024-31012

CVE.ORG link : CVE-2024-31012


JSON object : View

Products Affected

No product.

CWE

No CWE.