CVE-2024-35672

Missing Authorization vulnerability in Netgsm.This issue affects Netgsm: from n/a through 2.9.16.
Configurations

Configuration 1 (hide)

cpe:2.3:a:netgsm:netgsm:*:*:*:*:*:wordpress:*:*

History

11 Jun 2024, 14:21

Type Values Removed Values Added
First Time Netgsm netgsm
Netgsm
CPE cpe:2.3:a:netgsm:netgsm:*:*:*:*:*:wordpress:*:*
CVSS v2 : unknown
v3 : 7.5
v2 : unknown
v3 : 9.8
References () https://patchstack.com/database/vulnerability/netgsm/wordpress-netgsm-plugin-2-9-16-broken-access-control-vulnerability-2?_s_id=cve - () https://patchstack.com/database/vulnerability/netgsm/wordpress-netgsm-plugin-2-9-16-broken-access-control-vulnerability-2?_s_id=cve - Third Party Advisory

05 Jun 2024, 12:53

Type Values Removed Values Added
Summary
  • (es) Vulnerabilidad de autorización faltante en Netgsm. Este problema afecta a Netgsm: desde n/a hasta 2.9.16.

04 Jun 2024, 19:20

Type Values Removed Values Added
New CVE

Information

Published : 2024-06-04 19:20

Updated : 2024-06-11 14:21


NVD link : CVE-2024-35672

Mitre link : CVE-2024-35672

CVE.ORG link : CVE-2024-35672


JSON object : View

Products Affected

netgsm

  • netgsm
CWE
CWE-862

Missing Authorization