Vulnerabilities (CVE)

Filtered by vendor Gnome Subscribe
Filtered by product Network Manager Vpnc
Total 1 CVE
CVE Vendors Products Updated CVSS v2 CVSS v3
CVE-2018-10900 2 Debian, Gnome 2 Debian Linux, Network Manager Vpnc 2020-12-04 7.2 HIGH 7.8 HIGH
Network Manager VPNC plugin (aka networkmanager-vpnc) before version 1.2.6 is vulnerable to a privilege escalation attack. A new line character can be used to inject a Password helper parameter into the configuration data passed to VPNC, allowing an attacker to execute arbitrary commands as root.