Vulnerabilities (CVE)

Filtered by vendor Ip Blacklist Cloud Project Subscribe
Total 2 CVE
CVE Vendors Products Updated CVSS v2 CVSS v3
CVE-2022-42462 1 Ip Blacklist Cloud Project 1 Ip Blacklist Cloud 2023-01-25 N/A 4.8 MEDIUM
Auth. Stored Cross-Site Scripting (XSS) vulnerability in Adeel Ahmed's IP Blacklist Cloud plugin <= 5.00 versions.
CVE-2022-43462 1 Ip Blacklist Cloud Project 1 Ip Blacklist Cloud 2023-01-24 N/A 7.2 HIGH
Auth. SQL Injection (SQLi) vulnerability in Adeel Ahmed's IP Blacklist Cloud plugin <= 5.00 versions.