Vulnerabilities (CVE)

Filtered by vendor Jenkins Subscribe
Filtered by product Scm Httpclient
Total 2 CVE
CVE Vendors Products Updated CVSS v2 CVSS v3
CVE-2022-41250 1 Jenkins 1 Scm Httpclient 2022-09-22 N/A 6.5 MEDIUM
A missing permission check in Jenkins SCM HttpClient Plugin 1.5 and earlier allows attackers with Overall/Read permission to connect to an attacker-specified HTTP server using attacker-specified credentials IDs obtained through another method, capturing credentials stored in Jenkins.
CVE-2022-41249 1 Jenkins 1 Scm Httpclient 2022-09-22 N/A 8.8 HIGH
A cross-site request forgery (CSRF) vulnerability in Jenkins SCM HttpClient Plugin 1.5 and earlier allows attackers to connect to an attacker-specified HTTP server using attacker-specified credentials IDs obtained through another method, capturing credentials stored in Jenkins.