Vulnerabilities (CVE)

Filtered by vendor Net2soft Subscribe
Filtered by product Flash Ftp Server
Total 1 CVE
CVE Vendors Products Updated CVSS v2 CVSS v3
CVE-2004-1783 1 Net2soft 1 Flash Ftp Server 2008-09-05 7.5 HIGH N/A
Directory traversal vulnerability in Net2Soft Flash FTP Server 1.0 allows remote attackers to read and create arbitrary files via a /.. (slash dot dot).