Vulnerabilities (CVE)

Filtered by vendor Online Security Guards Hiring System Project Subscribe
Filtered by product Online Security Guards Hiring System
Total 3 CVE
CVE Vendors Products Updated CVSS v2 CVSS v3
CVE-2023-39551 1 Online Security Guards Hiring System Project 1 Online Security Guards Hiring System 2023-09-18 N/A 9.8 CRITICAL
PHPGurukul Online Security Guards Hiring System v.1.0 is vulnerable to SQL Injection via osghs/admin/search.php.
CVE-2023-36936 1 Online Security Guards Hiring System Project 1 Online Security Guards Hiring System 2023-07-18 N/A 6.1 MEDIUM
Cross-Site Scripting (XSS) vulnerability in PHPGurukul Online Security Guards Hiring System using PHP and MySQL 1.0 allows attackers to execute arbitrary code via a crafted payload to the search booking box.
CVE-2023-0527 1 Online Security Guards Hiring System Project 1 Online Security Guards Hiring System 2023-06-01 N/A 6.1 MEDIUM
A vulnerability was found in PHPGurukul Online Security Guards Hiring System 1.0 and classified as problematic. Affected by this issue is some unknown functionality of the file search-request.php. The manipulation of the argument searchdata with the input "><script>alert(document.domain)</script> leads to cross site scripting. The attack may be launched remotely. The exploit has been disclosed to the public and may be used. The identifier of this vulnerability is VDB-219596.