Vulnerabilities (CVE)

Filtered by vendor Open-xchange Subscribe
Filtered by product Open-xchange Appsuite
Total 128 CVE
CVE Vendors Products Updated CVSS v2 CVSS v3
CVE-2020-15002 1 Open-xchange 1 Open-xchange Appsuite 2020-10-26 4.0 MEDIUM 5.0 MEDIUM
OX App Suite through 7.10.3 allows SSRF via the the /ajax/messaging/message message API.
CVE-2020-15004 1 Open-xchange 1 Open-xchange Appsuite 2020-10-26 3.5 LOW 4.8 MEDIUM
OX App Suite through 7.10.3 allows stats/diagnostic?param= XSS.
CVE-2020-12646 1 Open-xchange 1 Open-xchange Appsuite 2020-09-09 3.5 LOW 5.4 MEDIUM
OX App Suite 7.10.3 and earlier allows XSS via text/x-javascript, text/rdf, or a PDF document.
CVE-2020-12644 1 Open-xchange 1 Open-xchange Appsuite 2020-09-09 4.0 MEDIUM 5.0 MEDIUM
OX App Suite 7.10.3 and earlier allows SSRF, related to the mail account API and the /folder/list API.
CVE-2019-11521 1 Open-xchange 1 Open-xchange Appsuite 2020-08-24 5.8 MEDIUM 8.1 HIGH
OX App Suite 7.10.1 allows Content Spoofing.
CVE-2019-7159 1 Open-xchange 1 Open-xchange Appsuite 2020-08-24 5.0 MEDIUM 7.5 HIGH
OX App Suite 7.10.1 and earlier allows Information Exposure.
CVE-2019-7158 1 Open-xchange 1 Open-xchange Appsuite 2020-08-24 7.5 HIGH 9.8 CRITICAL
OX App Suite 7.10.0 and earlier has Incorrect Access Control.
CVE-2019-11806 1 Open-xchange 1 Open-xchange Appsuite 2020-08-24 2.1 LOW 3.3 LOW
OX App Suite 7.10.1 and earlier has Insecure Permissions.
CVE-2020-8542 1 Open-xchange 1 Open-xchange Appsuite 2020-08-22 3.5 LOW 5.4 MEDIUM
OX App Suite through 7.10.3 allows XSS.
CVE-2020-8544 1 Open-xchange 1 Open-xchange Appsuite 2020-06-17 4.0 MEDIUM 6.5 MEDIUM
OX App Suite through 7.10.3 allows SSRF.
CVE-2020-8541 1 Open-xchange 1 Open-xchange Appsuite 2020-06-17 4.0 MEDIUM 6.5 MEDIUM
OX App Suite through 7.10.3 allows XXE attacks.
CVE-2019-18846 1 Open-xchange 1 Open-xchange Appsuite 2020-06-15 4.0 MEDIUM 7.7 HIGH
OX App Suite through 7.10.2 allows SSRF.
CVE-2014-5236 1 Open-xchange 1 Open-xchange Appsuite 2020-02-06 5.0 MEDIUM 7.5 HIGH
Multiple absolute path traversal vulnerabilities in documentconverter in Open-Xchange (OX) AppSuite before 7.4.2-rev10 and 7.6.x before 7.6.0-rev10 allow remote attackers to read application files via a full pathname in a crafted (1) OLE Object or (2) image in an OpenDocument text file.
CVE-2014-5238 1 Open-xchange 1 Open-xchange Appsuite 2020-01-28 6.8 MEDIUM 7.8 HIGH
XML external entity (XXE) vulnerability in Open-Xchange (OX) AppSuite before 7.4.2-rev11 and 7.6.x before 7.6.0-rev9 allows remote attackers to read arbitrary files and possibly other unspecified impact via a crafted OpenDocument Text document.
CVE-2019-16716 1 Open-xchange 1 Open-xchange Appsuite 2020-01-15 8.5 HIGH 6.6 MEDIUM
OX App Suite through 7.10.2 has Incorrect Access Control.
CVE-2019-16717 1 Open-xchange 1 Open-xchange Appsuite 2020-01-09 4.3 MEDIUM 6.1 MEDIUM
OX App Suite through 7.10.2 has XSS.
CVE-2013-6242 1 Open-xchange 1 Open-xchange Appsuite 2020-01-09 4.3 MEDIUM 6.1 MEDIUM
Cross-site scripting (XSS) vulnerability in the frontend in Open-Xchange (OX) AppSuite 6.22.3 before 6.22.3-rev5 and 6.22.4 before 6.22.4-rev12 allows remote attackers to inject arbitrary web script or HTML via the subject of an email. NOTE: the vulnerabilities related to the body of the email and the publication name were SPLIT from this CVE ID because they affect different sets of versions.
CVE-2013-7485 1 Open-xchange 1 Open-xchange Appsuite 2020-01-09 4.3 MEDIUM 6.1 MEDIUM
Cross-site scripting (XSS) vulnerability in the backend in Open-Xchange (OX) AppSuite 7.2.x before 7.2.2-rev26 and 7.4.x before 7.4.0-rev16 allows remote attackers to inject arbitrary web script or HTML via the publication name, which is not properly handled in an error message. NOTE: this vulnerability was SPLIT from CVE-2013-6242 because it affects different sets of versions.
CVE-2013-7486 1 Open-xchange 1 Open-xchange Appsuite 2020-01-09 4.3 MEDIUM 6.1 MEDIUM
Cross-site scripting (XSS) vulnerability in the backend in Open-Xchange (OX) AppSuite 7.2.x before 7.2.2-rev27 and 7.4.x before 7.4.0-rev20 allows remote attackers to inject arbitrary web script or HTML via the body of an email. NOTE: this vulnerability was SPLIT from CVE-2013-6242 because it affects different sets of versions.
CVE-2019-14226 1 Open-xchange 1 Open-xchange Appsuite 2019-10-17 5.5 MEDIUM 8.1 HIGH
OX App Suite through 7.10.2 has Insecure Permissions.