Vulnerabilities (CVE)

Filtered by vendor Open-xchange Subscribe
Filtered by product Open-xchange Appsuite
Total 128 CVE
CVE Vendors Products Updated CVSS v2 CVSS v3
CVE-2019-14225 1 Open-xchange 1 Open-xchange Appsuite 2019-10-16 5.5 MEDIUM 5.4 MEDIUM
OX App Suite 7.10.1 and 7.10.2 allows SSRF.
CVE-2019-14227 1 Open-xchange 1 Open-xchange Appsuite 2019-10-16 4.3 MEDIUM 6.1 MEDIUM
OX App Suite 7.10.1 and 7.10.2 allows XSS.
CVE-2018-5756 1 Open-xchange 1 Open-xchange Appsuite 2019-10-03 4.0 MEDIUM 4.3 MEDIUM
The backend component in Open-Xchange OX App Suite before 7.6.3-rev36, 7.8.x before 7.8.2-rev39, 7.8.3 before 7.8.3-rev44, and 7.8.4 before 7.8.4-rev22 does not properly check for folder-to-object association, which allows remote authenticated users to delete arbitrary tasks via the task id in a delete action to api/tasks.
CVE-2017-17062 1 Open-xchange 1 Open-xchange Appsuite 2019-10-03 4.0 MEDIUM 6.5 MEDIUM
The backend component in Open-Xchange OX App Suite before 7.6.3-rev35, 7.8.x before 7.8.2-rev38, 7.8.3 before 7.8.3-rev41, and 7.8.4 before 7.8.4-rev19 allows remote authenticated users to save arbitrary user attributes by leveraging improper privilege management.
CVE-2019-11522 1 Open-xchange 1 Open-xchange Appsuite 2019-08-23 3.5 LOW 5.4 MEDIUM
OX App Suite 7.10.0 to 7.10.2 allows XSS.
CVE-2018-9997 1 Open-xchange 1 Open-xchange Appsuite 2019-08-16 4.3 MEDIUM 6.1 MEDIUM
Cross-site scripting (XSS) vulnerability in mail compose in Open-Xchange OX App Suite before 7.6.3-rev31, 7.8.x before 7.8.2-rev31, 7.8.3 before 7.8.3-rev41, and 7.8.4 before 7.8.4-rev28 allows remote attackers to inject arbitrary web script or HTML via the data-target attribute in an HTML page with data-toggle gadgets.
CVE-2017-13667 1 Open-xchange 1 Open-xchange Appsuite 2019-05-28 6.5 MEDIUM 9.9 CRITICAL
OX Software GmbH OX App Suite 7.8.4 and earlier is affected by: SSRF.
CVE-2017-17060 1 Open-xchange 1 Open-xchange Appsuite 2019-05-23 7.5 HIGH 9.8 CRITICAL
OX Software GmbH OX App Suite 7.8.4 and earlier is affected by: Insecure Permissions.
CVE-2017-15029 1 Open-xchange 1 Open-xchange Appsuite 2019-05-23 4.0 MEDIUM 4.3 MEDIUM
Open-Xchange GmbH OX App Suite 7.8.4 and earlier is affected by: SSRF.
CVE-2017-5211 1 Open-xchange 1 Open-xchange Appsuite 2019-05-23 5.0 MEDIUM 7.5 HIGH
Open-Xchange GmbH OX App Suite 7.8.3 and earlier is affected by: Content Spoofing.
CVE-2017-13668 1 Open-xchange 1 Open-xchange Appsuite 2019-05-23 3.5 LOW 5.4 MEDIUM
OX Software GmbH OX App Suite 7.8.4 and earlier is affected by: Cross Site Scripting (XSS).
CVE-2017-5210 1 Open-xchange 1 Open-xchange Appsuite 2019-05-23 5.0 MEDIUM 9.8 CRITICAL
Open-Xchange GmbH OX App Suite 7.8.3 and earlier is affected by: Information Exposure.
CVE-2017-15030 1 Open-xchange 1 Open-xchange Appsuite 2019-05-23 4.3 MEDIUM 6.1 MEDIUM
Open-Xchange GmbH OX App Suite 7.8.4 and earlier is affected by: Cross Site Scripting (XSS).
CVE-2017-17061 1 Open-xchange 1 Open-xchange Appsuite 2019-05-23 3.5 LOW 5.4 MEDIUM
OX Software GmbH OX App Suite 7.8.4 and earlier is affected by: Cross Site Scripting (XSS).
CVE-2017-5212 1 Open-xchange 1 Open-xchange Appsuite 2019-05-23 7.5 HIGH 9.8 CRITICAL
Open-Xchange GmbH OX App Suite 7.8.3 is affected by: Incorrect Access Control.
CVE-2017-5213 1 Open-xchange 1 Open-xchange Appsuite 2019-05-23 4.3 MEDIUM 6.1 MEDIUM
Open-Xchange GmbH OX App Suite 7.8.3 and earlier is affected by: Cross Site Scripting (XSS).
CVE-2017-9809 1 Open-xchange 1 Open-xchange Appsuite 2019-05-23 5.0 MEDIUM 5.3 MEDIUM
OX Software GmbH OX App Suite 7.8.4 and earlier is affected by: Information Exposure.
CVE-2017-6912 1 Open-xchange 1 Open-xchange Appsuite 2019-05-23 6.5 MEDIUM 8.8 HIGH
Open-Xchange GmbH OX App Suite 7.8.3 and earlier is affected by: Incorrect Access Control.
CVE-2017-5864 1 Open-xchange 1 Open-xchange Appsuite 2019-05-23 4.3 MEDIUM 6.1 MEDIUM
Open-Xchange GmbH OX App Suite 7.8.3 and earlier is affected by: Cross Site Scripting (XSS).
CVE-2017-5863 1 Open-xchange 1 Open-xchange Appsuite 2019-05-23 7.5 HIGH 9.8 CRITICAL
Open-Xchange GmbH OX App Suite 7.8.3 and earlier is affected by: Incorrect Access Control.