Vulnerabilities (CVE)

Filtered by vendor Simple Ads Manager Project Subscribe
Total 4 CVE
CVE Vendors Products Updated CVSS v2 CVSS v3
CVE-2017-20095 1 Simple Ads Manager Project 1 Simple Ads Manager 2022-06-30 7.5 HIGH 9.8 CRITICAL
A vulnerability classified as critical was found in Simple Ads Manager Plugin. This vulnerability affects unknown code. The manipulation leads to code injection. The attack can be initiated remotely.
CVE-2015-2824 1 Simple Ads Manager Project 1 Simple Ads Manager 2018-10-09 7.5 HIGH N/A
Multiple SQL injection vulnerabilities in the Simple Ads Manager plugin before 2.7.97 for WordPress allow remote attackers to execute arbitrary SQL commands via a (1) hits[][] parameter in a sam_hits action to sam-ajax.php; the (2) cstr parameter in a load_posts action to sam-ajax-admin.php; the (3) searchTerm parameter in a load_combo_data action to sam-ajax-admin.php; or the (4) subscriber, (5) contributor, (6) author, (7) editor, (8) admin, or (9) sadmin parameter in a load_users action to sam-ajax-admin.php.
CVE-2015-2826 1 Simple Ads Manager Project 1 Simple Ads Manager 2018-10-09 5.0 MEDIUM 5.3 MEDIUM
WordPress Simple Ads Manager plugin 2.5.94 and 2.5.96 allows remote attackers to obtain sensitive information.
CVE-2015-2825 1 Simple Ads Manager Project 1 Simple Ads Manager 2016-12-03 7.5 HIGH N/A
Unrestricted file upload vulnerability in sam-ajax-admin.php in the Simple Ads Manager plugin before 2.5.96 for WordPress allows remote attackers to execute arbitrary code by uploading a file with an executable extension, then accessing it via a direct request to the file in the directory specified by the path parameter.