Vulnerabilities (CVE)

Filtered by vendor Xorux Subscribe
Filtered by product Lpar2rrd
Total 6 CVE
CVE Vendors Products Updated CVSS v2 CVSS v3
CVE-2014-4982 1 Xorux 1 Lpar2rrd 2023-02-01 7.5 HIGH 9.8 CRITICAL
LPAR2RRD ? 4.53 and ? 3.5 has arbitrary command injection on the application server.
CVE-2020-24032 1 Xorux 2 Lpar2rrd, Stor2rrd 2022-12-06 10.0 HIGH 9.8 CRITICAL
tz.pl on XoruX LPAR2RRD and STOR2RRD 2.70 virtual appliances allows cmd=set&tz=OS command injection via shell metacharacters in a timezone.
CVE-2021-42372 1 Xorux 2 Lpar2rrd, Stor2rrd 2022-09-03 9.0 HIGH 8.8 HIGH
A shell command injection in the HW Events SNMP community in XoruX LPAR2RRD and STOR2RRD before 7.30 allows authenticated remote attackers to execute arbitrary shell commands as the user running the service.
CVE-2021-42371 1 Xorux 2 Lpar2rrd, Stor2rrd 2022-09-03 7.5 HIGH 9.8 CRITICAL
lpar2rrd is a hardcoded system account in XoruX LPAR2RRD and STOR2RRD before 7.30.
CVE-2021-42370 1 Xorux 2 Lpar2rrd, Stor2rrd 2022-07-29 4.3 MEDIUM 7.5 HIGH
A password mismanagement situation exists in XoruX LPAR2RRD and STOR2RRD before 7.30 because cleartext information is present in HTML password input fields in the device properties. (Viewing the passwords requires configuring a web browser to display HTML password input fields.)
CVE-2014-4981 1 Xorux 1 Lpar2rrd 2020-02-20 10.0 HIGH 9.8 CRITICAL
LPAR2RRD in 3.5 and earlier allows remote attackers to execute arbitrary commands due to insufficient input sanitization of the web GUI parameters.