Vulnerabilities (CVE)

Filtered by vendor Askey Subscribe
Total 5 CVE
CVE Vendors Products Updated CVSS v2 CVSS v3
CVE-2020-15023 1 Askey 2 Ap5100w, Ap5100w Firmware 2022-08-06 4.3 MEDIUM 5.9 MEDIUM
Askey AP5100W devices through AP5100W_Dual_SIG_1.01.097 are affected by WPS PIN offline brute-force cracking. This arises because of issues with the random number selection for the Diffie-Hellman exchange. By capturing an attempted (and even failed) WPS authentication attempt, it is possible to brute force the overall authentication exchange. This allows an attacker to obtain the recovered WPS PIN in minutes or even seconds, and eventually obtain the Wi-Fi PSK key, gaining access to the Wi=Fi network.
CVE-2020-26201 1 Askey 2 Ap5100w, Ap5100w Firmware 2022-08-06 10.0 HIGH 9.8 CRITICAL
Askey AP5100W_Dual_SIG_1.01.097 and all prior versions use a weak password at the Operating System (rlx-linux) level. This allows an attacker to gain unauthorized access as an admin or root user to the device Operating System via Telnet or SSH.
CVE-2020-28695 1 Askey 2 Rtf3505vw-n1 Br Sv G000 R3505vwn1001 S32 7, Rtf3505vw-n1 Br Sv G000 R3505vwn1001 S32 7 Firmware 2022-07-12 8.3 HIGH 8.8 HIGH
Askey Fiber Router RTF3505VW-N1 BR_SV_g000_R3505VWN1001_s32_7 devices allow Remote Code Execution and retrieval of admin credentials to log into the Dashboard or login via SSH, leading to code execution as root.
CVE-2020-15357 1 Askey 2 Ap5100w, Ap5100w Firmware 2022-04-26 10.0 HIGH 9.8 CRITICAL
Network Analysis functionality in Askey AP5100W_Dual_SIG_1.01.097 and all prior versions allows remote attackers to execute arbitrary commands via a shell metacharacter in the ping, traceroute, or route options.
CVE-2020-8614 1 Askey 2 Ap4000w, Ap4000w Firmware 2020-02-18 7.5 HIGH 9.8 CRITICAL
An issue was discovered on Askey AP4000W TDC_V1.01.003 devices. An attacker can perform Remote Code Execution (RCE) by sending a specially crafted network packer to the bd_svr service listening on TCP port 54188.