Vulnerabilities (CVE)

Filtered by vendor Psgo Project Subscribe
Filtered by product Psgo
Total 1 CVE
CVE Vendors Products Updated CVSS v2 CVSS v3
CVE-2022-1227 3 Podman Project, Psgo Project, Redhat 5 Podman, Psgo, Enterprise Linux and 2 more 2022-05-14 6.8 MEDIUM 8.8 HIGH
A privilege escalation flaw was found in Podman. This flaw allows an attacker to publish a malicious image to a public registry. Once this image is downloaded by a potential victim, the vulnerability is triggered after a user runs the 'podman top' command. This action gives the attacker access to the host filesystem, leading to information disclosure or denial of service.