Vulnerabilities (CVE)

Filtered by vendor Sem-cms Subscribe
Filtered by product Semcms
Total 28 CVE
CVE Vendors Products Updated CVSS v2 CVSS v3
CVE-2023-31707 1 Sem-cms 1 Semcms 2023-05-26 N/A 9.8 CRITICAL
SEMCMS 1.5 is vulnerable to SQL Injection via Ant_Rponse.php.
CVE-2023-30090 1 Sem-cms 1 Semcms 2023-05-11 N/A 9.8 CRITICAL
Semcms Shop v4.2 was discovered to contain an arbitrary file uplaod vulnerability via the component SEMCMS_Upfile.php. This vulnerability allows attackers to execute arbitrary code via uploading a crafted PHP file.
CVE-2021-38733 1 Sem-cms 1 Semcms 2022-10-28 N/A 9.8 CRITICAL
SEMCMS SHOP v 1.1 is vulnerable to SQL Injection via Ant_BlogCat.php.
CVE-2021-38732 1 Sem-cms 1 Semcms 2022-10-28 N/A 9.8 CRITICAL
SEMCMS SHOP v 1.1 is vulnerable to SQL via Ant_Message.php.
CVE-2021-38731 1 Sem-cms 1 Semcms 2022-10-28 N/A 9.8 CRITICAL
SEMCMS SHOP v 1.1 is vulnerable to SQL Injection via Ant_Zekou.php.
CVE-2021-38730 1 Sem-cms 1 Semcms 2022-10-28 N/A 9.8 CRITICAL
SEMCMS SHOP v 1.1 is vulnerable to SQL Injection via Ant_Info.php.
CVE-2021-38729 1 Sem-cms 1 Semcms 2022-10-28 N/A 9.8 CRITICAL
SEMCMS SHOP v 1.1 is vulnerable to SQL Injection via Ant_Plist.php.
CVE-2021-38728 1 Sem-cms 1 Semcms 2022-10-28 N/A 6.1 MEDIUM
SEMCMS SHOP v 1.1 is vulnerable to Cross Site Scripting (XSS) via Ant_M_Coup.php.
CVE-2021-38217 1 Sem-cms 1 Semcms 2022-10-28 N/A 9.8 CRITICAL
SEMCMS v 1.2 is vulnerable to SQL Injection via SEMCMS_User.php.
CVE-2021-38737 1 Sem-cms 1 Semcms 2022-10-28 N/A 9.8 CRITICAL
SEMCMS v 1.1 is vulnerable to SQL Injection via Ant_Pro.php.
CVE-2021-38736 1 Sem-cms 1 Semcms 2022-10-28 N/A 9.8 CRITICAL
SEMCMS Shop V 1.1 is vulnerable to SQL Injection via Ant_Global.php.
CVE-2021-38734 1 Sem-cms 1 Semcms 2022-10-28 N/A 9.8 CRITICAL
SEMCMS SHOP v 1.1 is vulnerable to SQL Injection via Ant_Menu.php.
CVE-2022-2726 1 Sem-cms 1 Semcms 2022-08-12 N/A 9.8 CRITICAL
A vulnerability classified as critical has been found in SEMCMS. This affects an unknown part of the file Ant_Check.php. The manipulation of the argument DID leads to sql injection. It is possible to initiate the attack remotely. The exploit has been disclosed to the public and may be used. The associated identifier of this vulnerability is VDB-205839.
CVE-2020-18081 1 Sem-cms 1 Semcms 2021-12-22 5.0 MEDIUM 7.5 HIGH
The checkuser function of SEMCMS 3.8 was discovered to contain a vulnerability which allows attackers to obtain the password in plaintext through a SQL query.
CVE-2020-18078 1 Sem-cms 1 Semcms 2021-12-21 5.0 MEDIUM 9.8 CRITICAL
A vulnerability in /include/web_check.php of SEMCMS v3.8 allows attackers to reset the Administrator account's password.
CVE-2019-11518 1 Sem-cms 1 Semcms 2019-04-27 6.5 MEDIUM 7.2 HIGH
An issue was discovered in SEMCMS 3.8. SEMCMS_Inquiry.php allows AID[] SQL Injection because the class.phpmailer.php inject_check_sql protection mechanism is incomplete.
CVE-2018-20017 1 Sem-cms 1 Semcms 2018-12-28 3.5 LOW 4.8 MEDIUM
SEMCMS 3.5 has XSS via the first text box to the SEMCMS_Main.php URI.
CVE-2018-18840 1 Sem-cms 1 Semcms 2018-12-06 3.5 LOW 5.4 MEDIUM
XSS was discovered in SEMCMS PHP V3.4 via the SEMCMS_SeoAndTag.php?Class=edit&CF=SeoAndTag tag_indexmetatit parameter.
CVE-2018-18783 1 Sem-cms 1 Semcms 2018-12-06 4.3 MEDIUM 6.1 MEDIUM
XSS was discovered in SEMCMS V3.4 via the semcms_remail.php?type=ok umail parameter.
CVE-2018-18841 1 Sem-cms 1 Semcms 2018-12-06 3.5 LOW 4.8 MEDIUM
XSS was discovered in SEMCMS PHP V3.4 via the SEMCMS_SeoAndTag.php?Class=edit&CF=SeoAndTag tag_indexkey parameter.