Vulnerabilities (CVE)

Filtered by vendor Shifuml Subscribe
Filtered by product Shifu
Total 1 CVE
CVE Vendors Products Updated CVSS v2 CVSS v3
CVE-2023-7148 1 Shifuml 1 Shifu 2024-04-11 5.1 MEDIUM 8.1 HIGH
A vulnerability has been found in ShifuML shifu 0.12.0 and classified as critical. Affected by this vulnerability is an unknown functionality of the file src/main/java/ml/shifu/shifu/core/DataPurifier.java of the component Java Expression Language Handler. The manipulation of the argument FilterExpression leads to code injection. The attack can be launched remotely. The complexity of an attack is rather high. The exploitation appears to be difficult. The exploit has been disclosed to the public and may be used. The associated identifier of this vulnerability is VDB-249151.