Vulnerabilities (CVE)

Filtered by vendor Adobe Subscribe
Filtered by product Captivate
Total 6 CVE
CVE Vendors Products Updated CVSS v2 CVSS v3
CVE-2021-36002 1 Adobe 1 Captivate 2021-09-10 4.4 MEDIUM 7.3 HIGH
Adobe Captivate version 11.5.5 (and earlier) is affected by an Creation of Temporary File In Directory With Incorrect Permissions vulnerability that could result in privilege escalation in the context of the current user. The attacker must plant a malicious file in a particular location of the victim's machine. Exploitation of this issue requires user interaction in that a victim must launch the Captivate Installer.
CVE-2021-21011 2 Adobe, Microsoft 2 Captivate, Windows 2021-01-19 5.1 MEDIUM 7.0 HIGH
Adobe Captivate 2019 version 11.5.1.499 (and earlier) is affected by an uncontrolled search path element vulnerability that could lead to privilege escalation. An attacker with permissions to write to the file system could leverage this vulnerability to escalate privileges.
CVE-2005-4708 1 Adobe 9 Captivate, Contribute, Director and 6 more 2018-10-19 7.2 HIGH N/A
Adobe Macromedia MX 2004 products, Captivate, Contribute 2, Contribute 3, and eLicensing client install the Macromedia Licensing Service with the Users group permitted to configure the service, including the path to executable, which allows local users to execute arbitrary code as Local System.
CVE-2010-3191 1 Adobe 1 Captivate 2017-09-19 9.3 HIGH N/A
Untrusted search path vulnerability in Adobe Captivate 5.0.0.596, and possibly other versions, allows local users, and possibly remote attackers, to execute arbitrary code and conduct DLL hijacking attacks via a Trojan horse dwmapi.dll that is located in the same folder as a .cptx file. NOTE: the provenance of this information is unknown; the details are obtained solely from third party information.
CVE-2017-3087 1 Adobe 1 Captivate 2017-07-08 5.0 MEDIUM 7.5 HIGH
Adobe Captivate versions 9 and earlier have an information disclosure vulnerability resulting from abuse of the quiz reporting feature in Captivate.
CVE-2017-3098 1 Adobe 1 Captivate 2017-07-08 10.0 HIGH 9.8 CRITICAL
Adobe Captivate versions 9 and earlier have a remote code execution vulnerability in the quiz reporting feature that could be abused to read and write arbitrary files to the server.