Vulnerabilities (CVE)

Filtered by vendor Crud Without Page Reload Project Subscribe
Total 1 CVE
CVE Vendors Products Updated CVSS v2 CVSS v3
CVE-2024-1215 1 Crud Without Page Reload Project 1 Crud Without Page Reload 2024-02-29 4.0 MEDIUM 6.1 MEDIUM
A vulnerability was found in SourceCodester CRUD without Page Reload 1.0. It has been rated as problematic. Affected by this issue is some unknown functionality of the file fetch_data.php. The manipulation of the argument username/city leads to cross site scripting. The attack may be launched remotely. The exploit has been disclosed to the public and may be used. VDB-252782 is the identifier assigned to this vulnerability.