Vulnerabilities (CVE)

Filtered by vendor Adobe Subscribe
Filtered by product Incopy
Total 6 CVE
CVE Vendors Products Updated CVSS v2 CVSS v3
CVE-2021-43016 3 Adobe, Apple, Microsoft 3 Incopy, Macos, Windows 2021-11-25 4.3 MEDIUM 5.5 MEDIUM
Adobe InCopy version 16.4 (and earlier) is affected by a Null pointer dereference vulnerability when parsing a specially crafted file. An unauthenticated attacker could leverage this vulnerability to achieve an application denial-of-service in the context of the current user. Exploitation of this issue requires user interaction in that a victim must open a malicious file.
CVE-2021-43015 3 Adobe, Apple, Microsoft 3 Incopy, Macos, Windows 2021-11-24 9.3 HIGH 7.8 HIGH
Adobe InCopy version 16.4 (and earlier) is affected by a memory corruption vulnerability due to insecure handling of a malicious GIF file, potentially resulting in arbitrary code execution in the context of the current user. User interaction is required in that the victim must open a specially crafted file to exploit this vulnerability.
CVE-2021-39819 1 Adobe 1 Incopy 2021-10-01 6.8 MEDIUM 7.8 HIGH
Adobe InCopy version 11.1 (and earlier) is affected by a memory corruption vulnerability due to insecure handling of a malicious XML file, potentially resulting in arbitrary code execution in the context of the current user. User interaction is required to exploit this vulnerability.
CVE-2021-39818 1 Adobe 1 Incopy 2021-10-01 6.8 MEDIUM 7.8 HIGH
Adobe InCopy version 11.1 (and earlier) is affected by a memory corruption vulnerability due to insecure handling of a malicious TIFF file, potentially resulting in arbitrary code execution in the context of the current user. User interaction is required to exploit this vulnerability.
CVE-2021-21090 2 Adobe, Microsoft 2 Incopy, Windows 2021-07-06 9.3 HIGH 8.8 HIGH
Adobe InCopy version 16.0 (and earlier) is affected by an path traversal vulnerability when parsing a crafted file. An unauthenticated attacker could leverage this vulnerability to achieve remote code execution in the context of the current user. Exploitation of this issue requires user interaction in that a victim must open a malicious file.
CVE-2021-21010 2 Adobe, Microsoft 2 Incopy, Windows 2021-01-19 5.1 MEDIUM 7.0 HIGH
InCopy version 15.1.1 (and earlier) for Windows is affected by an uncontrolled search path vulnerability that could result in arbitrary code execution in the context of the current user. Exploitation of this issue requires user interaction in that a victim must open a malicious file.