Vulnerabilities (CVE)

Filtered by vendor Adobe Subscribe
Filtered by product Photoshop Elements
Total 5 CVE
CVE Vendors Products Updated CVSS v2 CVSS v3
CVE-2021-39825 1 Adobe 1 Photoshop Elements 2021-10-04 6.8 MEDIUM 7.8 HIGH
Photoshop Elements versions 2021 build 19.0 (20210304.m.156367) (and earlier) are affected by an out-of-bounds write vulnerability that could result in arbitrary code execution in the context of the current user. Exploitation of this issue requires user interaction in that a victim must open a malicious TTF file.
CVE-2021-28597 3 Adobe, Apple, Microsoft 3 Photoshop Elements, Macos, Windows 2021-07-02 2.1 LOW 5.5 MEDIUM
Adobe Photoshop Elements version 5.2 (and earlier) is affected by an insecure temporary file creation vulnerability. An unauthenticated attacker could leverage this vulnerability to call functions against the installer to perform high privileged actions. Exploitation of this issue does not require user interaction.
CVE-2009-3489 1 Adobe 1 Photoshop Elements 2018-10-10 6.9 MEDIUM N/A
Adobe Photoshop Elements 8.0 installs the Adobe Active File Monitor V8 service with an insecure security descriptor, which allows local users to (1) stop the service via the stop command, (2) execute arbitrary commands as SYSTEM by using the config command to modify the binPath variable, or (3) restart the service via the start command.
CVE-2007-2365 1 Adobe 4 Golive, Illustrator, Photoshop and 1 more 2017-10-11 9.3 HIGH N/A
Buffer overflow in Adobe Photoshop CS2 and CS3, Photoshop Elements 5.0, Illustrator CS3, and GoLive 9 allows user-assisted remote attackers to execute arbitrary code via a crafted .PNG file.
CVE-2011-2443 1 Adobe 1 Photoshop Elements 2012-02-14 9.3 HIGH N/A
Multiple buffer overflows in Adobe Photoshop Elements 8.0 and earlier allow remote attackers to cause a denial of service (memory corruption and application crash) or possibly execute arbitrary code via a crafted (1) .grd or (2) .abr file, a related issue to CVE-2010-1296.